למה פרצת אבטחה בת 25 שנה מבהילה מומחי אבטחה?

הפרצה הישנה, שהתגלתה רק עכשיו, לא נוגעת לווינדוס, אבל היא מוגדרת כמסוכנת יותר מ-Heartbleed. כל מה שלא רציתם לדעת על Shellshock במדריך הבא

טום פוקס ברוסטר, גרדיאן
מעבר לטוקבקיםכתוב תגובה
הדפיסו כתבה
טום פוקס ברוסטר, גרדיאן

מומחי אבטחה מזהירים כי פרצת אבטחה חמורה בשם Shellshock עלולה לפגוע ברבים ממשתמשי הרשת בעולם. כמה אנליסטים מזהירים כי היא עלולה להיות אף להיות חמורה מ-Heartbleed, פרצה בתוך תוכנת ההצפנה OpenSSL, שחוללה סערה מוקדם יותר השנה.

מאגר הפרצות הלאומי האמריקאי העניק לפרצה החדשה 10 מתוך 10 מבחינת חומרה. הנה מדריך קצר לפרצה ב-Bash, למה היא חשובה ומה אנשים יכולים לעשות כדי למנוע מתקפות עתידיות

תגובות

משלוח תגובה מהווה הסכמה לתנאי השימוש של אתר הארץ